Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Recommended Posts

Ciao a tutti!
Scrivo qua, che magari può essere utile a qualcun'altro, nel caso @Thor risolva il problema! :D

Ieri ho provato a bypassare il termostato del frigo, ma arrivato al termostato ho scoperto che è in realtà una scheda elettronica con ben 5 cavi attaccati!! 2 blu, 2 marroni e 1 bianco..
Dal basso del frigo, dove c'è il compressore e si radunano tutti i cavi, il cavo che va su ne ha però solo 3(marrone, blu e bianco)..
Cosa faccio?
Si bypassa comunque ponticellando il blu con il marrone o essendoci la scheda bisogna fare altro?

Edited by Tyrion132

Share this post


Link to post
Share on other sites

Vuoi scassare un altro frigo? :lol:

Share this post


Link to post
Share on other sites
27 minutes ago, EnzoR said:

Vuoi scassare un altro frigo? :lol:

Ci provo!!

Eh, ma se ho il termostato stronzo che stacca a 4°C cosa posso fare??

Share this post


Link to post
Share on other sites

Anche mio ne aveva 5, ci sono anche quelli della lampadina se non ricordo male, che sono 3 compresa la terra, a termostato ne arrivano sempre 2...devi scoprire solo quali sono quei 2.:D

Share this post


Link to post
Share on other sites
Ci provo!!

Eh, ma se ho il termostato stronzo che stacca a 4°C cosa posso fare??
Io avrei tagliato il filo rosso!

Dico la mia, ma so già che è una cazzata, il tuo problema è che stacca prima giusto?
Dovresti intercettare ingresso alimentazione del compressore, portare corrente direttamente dalla presa passando sotto stc1000 o vari, il problema è che così non hai alcuna protezione perchè bypassi tutto, non sembra una buona idea, il compressore del frigo ha protezione temp. motore e termostato, ora che fa freddo non dovrebbe scaldare ma in estate sicuro che lo cuoci

Inviato dal mio M5 Note utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Ecco appunto era una cazzata, ha ragione conco, se la scheda ha ingresso termostato sostituisci ingresso con il tuo e dovresti risolvere, ci andrebbe un tester per sapere cosa manda in ingresso alla.scheda

Inviato dal mio M5 Note utilizzando Tapatalk

Share this post


Link to post
Share on other sites
45 minutes ago, conco said:

Anche mio ne aveva 5, ci sono anche quelli della lampadina se non ricordo male, che sono 3 compresa la terra, a termostato ne arrivano sempre 2...devi scoprire solo quali sono quei 2.:D

Il problema è che lampadina e termostato fanno tutti riferimento ad una scheda sola..
Questa:

 

photo_2019-01-16_19-39-31.jpg

photo_2019-01-16_19-39-16.jpg


Il dubbio è, perchè dal basso partono 3 fili e su ne arrivano 5?

Edited by Tyrion132

Share this post


Link to post
Share on other sites
Il problema è che lampadina e termostato fanno tutti riferimento ad una scheda sola..
Questa:

 
photo_2019-01-16_19-39-31.thumb.jpg.f7cf436c5450b9d64d4ea2827eb7d524.jpg
photo_2019-01-16_19-39-16.thumb.jpg.5b32758c498964e98c868657aa29b399.jpg


Il dubbio è, perchè dal basso partono 3 fili e su ne arrivano 5?
Quel morsetto con 5 fili va verso l'alto? Perchè con un cacciavite piccolo puoi provare a togliere un cavo marrone e vedi se si ferma il frigo, dovrebbero avere una clip piccolina che li tiene agganciati al morsetto, altrimenti tagli il filo ma se non era quello giusto fai porcate

Inviato dal mio M5 Note utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Il morsetto è quello che arriva dal basso..

Comunque sei un genio! Non avevo notato la diversa sezione dei fili.. E non avevo foto per rimontare il connettore in maniera corretta! Ora, nel caso non riuscissi a fare il bypass, posso almeno rimontarlo com'era prima! :)

Share this post


Link to post
Share on other sites

Dovresti guardare la pista che esce dal relè a quale connettore va, sicuramente il contatto che esce da lì è quello del compressore 

Share this post


Link to post
Share on other sites
Just now, Tyrion132 said:

Il morsetto è quello che arriva dal basso..

Comunque sei un genio! Non avevo notato la diversa sezione dei fili.. E non avevo foto per rimontare il connettore in maniera corretta! Ora, nel caso non riuscissi a fare il bypass, posso almeno rimontarlo com'era prima! :)

Si va beh...ma cazzo c'e il filo bianco...come cazzo facevi a non capire come rimontarlo?:rofl:

Lui sarà un genio....ma te sei gnucco forte su ste cose eh....ahahahahah

Comunque per me fili termostato sono i primi due in alto nella scheda...;)

Edited by conco

Share this post


Link to post
Share on other sites
25 minutes ago, conco said:

Si va beh...ma cazzo c'e il filo bianco...come cazzo facevi a non capire come rimontarlo?:rofl:

Lui sarà un genio....ma te sei gnucco forte su ste cose eh....ahahahahah

Comunque per me fili termostato sono i primi due in alto nella scheda...;)

Ovviamente il problema erano i fili dello stesso colore! :D
Ora che so che uno è più sottile dell'altro, non dovrei avere problemi..


Io in realtà il termostato vorrei bypassarlo completamente.. Cioè, bypassare tutta la scheda..

Share this post


Link to post
Share on other sites

Il termostato è solo in interruttore, per bypassare basta sfilare dal morsetto marrone e blu (quelli grossi) e unirli insieme. 

Poi se non hai fretta aspetta Thor che lui è il vero esperto, io sono solo un dilettante che si diletta

Solo per essere scrupolo ti ricordo che senza termostato se lo attacchi alla corrente quello continua ad andare fino a che non si rompe, ci vuole stc1000. 

Edited by CeT_LoLLo

Share this post


Link to post
Share on other sites

Ciao, scusa la latitanza, periodo un po' incasinato.

Io non sono un esperto, ho solo fatto un po' di esperienza con i frigoriferi classici, e chiacchierato con qualche frigorista per quel che a me serviva fare, essere esperti è un'altra cosa.

Detto questo, a vedere la scheda, non mi sembra il classico frigorifero con termostato a depressione ( quello con il tubicino capillare che fa da sonda ).

Sulla scheda vedo un potenziometro P1, che mi fa pensare. Potrebbe essere un offset della sonda di temperatura, forse già da quello potresti risolvere i tuoi problemi, ma non ne sono sicuro. Se decidi di spostarlo per fare qualche prova, prima segna in qualche modo la posizione in cui era regolato, magari con una spennellata di bianchetto che prenda base e perno.

Dalla foto riesco a capire poco, sarebbe utile una foto anche della rotella di regolazione, e magari di quel che c'è sotto.

Volendo, si può lavorare direttamente sul compressore, tagliando i cavi e fregandosene di scheda termostati e luci, tanto la termica di protezione è a bordo compressore, però serve qualche foto in più per sapere dove mettere le mani.

Share this post


Link to post
Share on other sites

No, non ha il tubicino che fa da sonda, è tutto in sta scheda(che tra l'altro nuova viene tipo 50€) io il frigo lo pagai 20! :D


Il potenziometro è proprio quello dove agisce la rotella di regolazione.. Con un perno entra dentro quello e lo si regola così..

Qua le foto dettagliate della scheda:

 

photo_2019-01-18_12-22-20.jpg

 

scheda con appunti.jpg

Edited by Tyrion132

Share this post


Link to post
Share on other sites

Più tardi ti faccio la foto dei cavi nella parte bassa, di fianco al compressore..
Se funziona tutto bypassando la scheda, per me non è un problema.. Ho stc che lo comanda e della luce m'interessa nulla..

Share this post


Link to post
Share on other sites

La sonda di temperatura è sulla stessa scheda, è quel componente grigio di fianco al portalampade, quello con uno dei reofori protetto da un tubicino di gomma.

Prova a fotografare la sigla che c'è sopra.

Potremmo provare a scollegare un reoforo della sonda, o a metterci una resistenza in parallelo, dipende dal tipo di sonda, lo freghiamo sulla lettura della temperatura.

Sicuro che non ci siano altre schede e/o componenti in giro?

Non vedo relè di potenza per il comando del compressore, mi manca qualcosa...

Share this post


Link to post
Share on other sites

Il relè non potrebbe essere il parallelepipedo grigio?

La sigla di fianco al componente di cui parlavi prima è:  NTC1

Ti mando anche la foto della cavetteria in basso, così vedi se c'è qualcosa di particolare o se posso by passare banalmente il tutto e via..

Cavetteria.thumb.jpg.a5cb9d3dbecee2cfa40a9ec0b34f3268.jpg

 

 

No, non dovrebbero esserci altri componenti..
Se ci sono sono nascosti e immersi nella coibentazione..

Share this post


Link to post
Share on other sites

Anche a me sembrava quello il relè, ma non lo è, ho visto male, a vedere così direi che, se il cavo che va alla scheda è solo quello, il blu e marrone portano la corrente e il bianco è il contatto del termostato

Share this post


Link to post
Share on other sites

Secondo me lo comanda o scrivere trova o mosfet

Inviato dal mio ASUS_Z00ED utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Scusate al t9, scr triac o mosfet, forse ha motore tipo inverter

Inviato dal mio ASUS_Z00ED utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Il parallelepipedo grigio è solo un condensatore. Ha ragione I.tester, è il mos che comanda, anche se mi sembra strano che non abbia alette di raffreddamento.

Compressori di quelle dimensioni con motore ad inverter non ne ho mai visti.

Stacca il morsetto dalla scheda, e infila un ponticello tra il bianco e il marrone che ha accanto, attaccando la spina dovrebbe partire il compressore.

Share this post


Link to post
Share on other sites
1 hour ago, Thor said:

Il parallelepipedo grigio è solo un condensatore. Ha ragione I.tester, è il mos che comanda, anche se mi sembra strano che non abbia alette di raffreddamento.

Compressori di quelle dimensioni con motore ad inverter non ne ho mai visti.

Stacca il morsetto dalla scheda, e infila un ponticello tra il bianco e il marrone che ha accanto, attaccando la spina dovrebbe partire il compressore.

Oggi provo!

Share this post


Link to post
Share on other sites
6 hours ago, Thor said:

Il parallelepipedo grigio è solo un condensatore. Ha ragione I.tester, è il mos che comanda, anche se mi sembra strano che non abbia alette di raffreddamento.

Compressori di quelle dimensioni con motore ad inverter non ne ho mai visti.

Stacca il morsetto dalla scheda, e infila un ponticello tra il bianco e il marrone che ha accanto, attaccando la spina dovrebbe partire il compressore.

Funzionaaaaaaaaaaaa!!!!!!!!!!!!!!!!!!!!!

Mio papà sarebbe anche curioso di sapere come ci sei arrivato.. Quando hai tempo e voglia, lasci una breve spiegazione?

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×