Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Recommended Posts

Ciao a tutti,

due settimane fa mi ero cimentato per la prima volta in una cotta all grain che ho dovuto interrompere buttando tutto il malto per problemi tecnici. 

Ieri finalmente ho portato a termine, non senza piccoli imprevisti, il procedimento e ora sta fermentando....

La birra che sto fermentando è quella del kit all grain di Baladin: la Amber

La ricetta prevede

5,5 kg di pilsner 

1,5 kg di amber

0,5 kg di crystal

il tutto in 20 litri di acqua per il mashing

seguendo la ricetta ho fatto

20 min a 48 °C

40 min a 62 °C

20 min a 70 °C

poi portata a 78 °C per lo sparging.

Durante il mashing non ho avuto problemi particolari mentre mi sono fatto trovare impreparato sullo sparging. In parte ho pagato lo scotto della "prima volta" e mi aspettavo di avere più tempo tra l'inizio della filtrazione e l'inizio dello sparging, in realtà le trebbie sono gonfie e molto voluminose all'inizio quindi si scoprono relativamente presto. In questa fase ho notato che in superficie vi erano grossi agglomerati di "farina" o almeno così sembrava.

L'altro problema relativo allo sparging era di natura tecnica visto che il contenitore termico da 15 litri che avrebbe dovuto tenere anche liquidi caldi non isolava sufficientemente bene e quando volevo iniziare lo sparging avevo l'acqua a 70 °C. Ne ho bollito altra ma nel frattempo le trebbie sono rimaste scoperte per 10 minuti circa. 

Ovviamente ho interrotto la filtrazione per non asciugarle troppo ed ero tentato, sapendo che sarebbero state scoperte per un po, di rimettere dentro il mosto filtrato in attesa che l'acqua di sparging fosse stata pronta....ma non l'ho fatto.

Cosa mi attenderà?

Appena sistemato il problema sparging ho avuto il secondo intoppo, mi si è rotto l'unico termometro che avevo, quello analogico. Quello elettrico a sonda lo avevo rotto la volta prima. 

Mentre mia moglie mi aiutava con lo sparging io ho montato un cavo ad un termostato tipo inkbird che avevo comprato per sbaglio (visto che ha solo un interruttore) e ho utilizzato quello come termometro.

Il problema è che nel montare il termometro mi sono distratto e mentre la ricetta diceva di

riempire la pentola di bollitura fino ad avere 28 litri con OG di 1065

io sono andato nettamente oltre, oltretutto senza sapere esattamente di quanto, probabilmente 2 o 3 litri, forse più... La cosa strana è che la OG, misurata a 22 °C (quindi eventualmente da correggere di 0,4) era di 1064. 

Durante la bollitura ho avuto qualche problema perché il fornello della cucina non si è dimostrato sufficiente a bollire bene i 30 litri circa. Ho avuto bisogno di circa un ora per portare il mosto da 78 °C ai 100 °C. Per poi avere una situazione in cui con il coperchio poggiato il mosto bolliva subito ma appena aprivo, dopo 2 o 3 minuti tornava piatto. Se giravo con il mestolo dava immediati segni di bollitura che però si calmavano subito dopo. Ho aspettato altri 20 minuti/mezz'ora prima di iniziare i 90 minuti previsti dalla ricetta e quando ho capito che la situazione non sarebbe migliorata ho deciso di iniziare.

La ricetta prevedeva:

20g Magnum in pellet per 90 minuti (visto la bollitura in più che aveva fatta il mosto ho corretto ad 80 min)

5g Magnum + 10g Hersbrucker per 45 minuti

10g Amarillo, 15g Cascade più spezie (buccia limone, bergamotto, arancia dolce, arancia amara, pepe rosa) a fine cottura.

Ho portato a termine il tutto, ho immerso la serpentina nel mosto bollente per disinfettarla qualche minuto prima e ho raffreddato il mosto (ci sono voluti circa 40 minuti per portarlo a 23 °C)

Tolta la serpentina ho fatto whirpool andando a pescare con una pompa a sifone dal fondo laterale della pentola per spassare il contenuto nel fermentatore.

Riempito il fermentatore ho continuato l'ossigenazione con una pietra porosa in ceramica, filtrata con il filtrino a dischi sterile e attaccata ad un aerosol (la macchinetta fornita come ossigenatore mi sembrava troppo delicata ma mi sono accorto che l'aerosol è troppo violento e dovevo staccarlo ed attaccarlo in continuazione per evitare che la schiuma fuoriuscisse dal fermentatore).

Durante l'ossigenazione ho iniziato a reidratare il lievito mettendo in una beuta una bustina di US-05 in 110 ml di acqua a 23°C, l'ho lasciato 10 minuti fermo sull'acqua bagnandolo appena e quando ho visto che era diventato una crema l'ho agitato bene per poi metterlo nel fermentatore. Dopo 5 minuti ho ossigenato prima con la pietre e poi girando con il mestolo.

Penso di aver ossigenato troppo prima dell'arrivo del lievito e, nonostante avessi santificato il tubicino e la pietra nel metabisolfito (la prossima volta avrò pronto dell'alcol puro) l'idea di inserire nel mosto qualcosa che raccoglie aria da fuori e la pompa dentro tramite qualcosa di poroso come una pietra non mi lascia tranquillissimo.

Prima dell'inoculo del lievito ho misurato la OG e ho rilevato 1080 per 25 litri di mosto. 

La ricetta prevedeva che arrivassero nel fermentatore 20 litri a 1070 di OG. 

Questa differenza non riesco a spiegarmela e un po mi preoccupa, perché la mia OG è così alta? possono essere un po di impurità trasferite nel fermentatore (luppoli, spezie etc..).

In realtà ho "diluito" la birra più del dovuto, ho portato nel fermentatore più liquido per la stessa quantità di malto prevista dalla ricetta io mi aspettavo una OG più bassa.

Dopo 12 ore di silenzio il gorgogliatole si è mosso...ed è come se tuo figlio avesse detto per la prima volta "papà". Da li si è mosso sempre più frequentemente.

Vedremo che succede...

Nelfrattempo qualcuno riesce a spiegarsi la mia OG?

 

Grazie

 

Nicola

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Allora, andando per ordine, che tanto mi perderò qualcosa lo stesso:

 

Vai tranquillissimo per lo sparge.. Non è successo nulla.. La prossima volta vivilo più sereno e chissene frega se lasci le trebbie scoperte.. :)

Trova un modo di bollire.. Se il tuo mosto a fine produzione aveva sentori di verdura cotta(o la tua birra), 99% sono dovuti alla scarsa bollitura..

E la porosa in ceramica come l'hai sanitizzata? Che io sappia, vanno usate solo le porose in inox.. Nè bisolfito nè alcol sono sanitizzanti..
Non esiste un metodo casalingo per ossigenare troppo.. E se ossigeni in un modo, inutile poi usare anche il mestolo..

Per l'OG hai probabilmente avuto efficienza più alta di quanto il kit prevedesse..  Aggiungici qualche errore di misurazione dei volumi o dell'og stessa ed arrivi a quei numeri..
Considera che da 28L a 1064 non tiri fuori 25L a 1080.. Quindi o la misura preboil o quella postboil è sbagliata.. :)
Io con le mie efficienze e quel grist, arriverei ad avere 25L a 1070..

Hai messo troppo poco lievito.. Con quelle OG sono raccomandate almeno 2 buste(e dipende anche da quanto sono vecchie)..

Spero di aver risposto a tutto..

Consiglione, forse il più necessario e utile.. Lascia perdere i kit! Sono solo soldi sprecati e, spesso e volentieri, sono pure fatti male.. Vedi già solo l'uso di una sola bustina di lievito.. :)

 

 

Share this post


Link to post
Share on other sites
Allora, andando per ordine, che tanto mi perderò qualcosa lo stesso:
 
Vai tranquillissimo per lo sparge.. Non è successo nulla.. La prossima volta vivilo più sereno e chissene frega se lasci le trebbie scoperte..
Trova un modo di bollire.. Se il tuo mosto a fine produzione aveva sentori di verdura cotta(o la tua birra), 99% sono dovuti alla scarsa bollitura..
E la porosa in ceramica come l'hai sanitizzata? Che io sappia, vanno usate solo le porose in inox.. Nè bisolfito nè alcol sono sanitizzanti..
Non esiste un metodo casalingo per ossigenare troppo.. E se ossigeni in un modo, inutile poi usare anche il mestolo..

Per l'OG hai probabilmente avuto efficienza più alta di quanto il kit prevedesse..  Aggiungici qualche errore di misurazione dei volumi o dell'og stessa ed arrivi a quei numeri..
Considera che da 28L a 1064 non tiri fuori 25L a 1080.. Quindi o la misura preboil o quella postboil è sbagliata..
Io con le mie efficienze e quel grist, arriverei ad avere 25L a 1070..

Hai messo troppo poco lievito.. Con quelle OG sono raccomandate almeno 2 buste(e dipende anche da quanto sono vecchie)..

Spero di aver risposto a tutto..

Consiglione, forse il più necessario e utile.. Lascia perdere i kit! Sono solo soldi sprecati e, spesso e volentieri, sono pure fatti male.. Vedi già solo l'uso di una sola bustina di lievito..
 
 



Grazie per la tua risposta.

Per quanto riguarda le efficienze immagino che anche io dovrei passare a 1070 circa partendo ad 28 litri ma io in realtà ne avevo più di 30/32 di litri.

Per quanto riguarda il lievito che succede se ne aggiungo una bustina domenica, quando pensavo di fare un travaso da un fermentatore ad un altro?

Per quanto riguarda la ceramica porosa sulle istruzioni c'era scritto che l'ideale era trattarla con alcol puro ma che andava bene anche metabisolfito.

Grazie


Inviato dal mio iPhone utilizzando Tapatalk

Share this post


Link to post
Share on other sites

La vedo dura, anzi impossibile, che tu abbia evaporato 7 litri in un'ora di non-bollitura.. :)
Rimango convinto che, oltre all'efficienza più alta(i grani erano già macinati?), ci siano errori di misurazione..

No, aggiungere del lievito ora potrebbe avere senso, tra una settimana sarà già stato fatto tutto il necessario.. Quindi, salvo problemi, aggiungerlo sarebbe solo uno spreco.. Ma pace, birra verrà lo stesso..

Sulla porosa ti ho solo riportato ciò che ho letto in giro.. Io non la uso e non so dirti altro..

Alcol(inteso come etanolo) e bisolfito non sanitizzano nulla.. 

Share this post


Link to post
Share on other sites

Per quanto riguarda l'evaporazione è vero che la bollitura non era vigorosa ma tra la rampa e la "bollitura" è evaporata acqua per oltre 2 ore.

Il malto l'ho macinato io con un mulino a dischi corona.

Per quanto riguarda gli errori di misurazione posso dirti di non essermi preoccupato molto della quantità di mosto inserita nel tubo, era poco più di metà tubo. Durante la prima rilevazione 1064..c'era un po' di schiuma dovuta a dei travasi di mosto fatti per raffreddarlo più velocemente.

 

Per quanto riguarda il lievito ho solo paura che in fase di imbottigliamento possa avere problemi o a causa di lievito già esausto, o per eccesso di zuccheri (quello che aggiungerò io più quello non trasformato del mosto)

 

Poi lo so che "birra verrà lo stesso"....ma se birra e basta doveva essere mi bevevo una peroni ...

 

Vorrei fare della buona birra....ma è solo la prima cotta....migliorerà..

 

 

 

 

 

Inviato dal mio iPhone utilizzando Tapatalk

 

Share this post


Link to post
Share on other sites
7 minutes ago, Nickel said:

1)Per quanto riguarda l'evaporazione è vero che la bollitura non era vigorosa ma tra la rampa e la "bollitura" è evaporata acqua per oltre 2 ore.

Il malto l'ho macinato io con un mulino a dischi corona.

2)Per quanto riguarda gli errori di misurazione posso dirti di non essermi preoccupato molto della quantità di mosto inserita nel tubo, era poco più di metà tubo. Durante la prima rilevazione 1064..c'era un po' di schiuma dovuta a dei travasi di mosto fatti per raffreddarlo più velocemente.

 

3)Per quanto riguarda il lievito ho solo paura che in fase di imbottigliamento possa avere problemi o a causa di lievito già esausto, o per eccesso di zuccheri (quello che aggiungerò io più quello non trasformato del mosto)

 

4)Poi lo so che "birra verrà lo stesso"....ma se birra e basta doveva essere mi bevevo una peroni emoji23.png...
Vorrei fare della buona birra....ma è solo la prima cotta....migliorerà..

 

 

Mi sono permesso di numerare i punti, altrimenti non ci capivamo più nulla.. :D

1) La quantità che evapora prima della bollitura è davvero risibile.. In una pentola da 30L(che presumo sia più stretta della mia da 70), con una bollitura così fiacca, avrai evaporato al massimo 5L..
7 litri non li evaporo nemmeno io, che ho una bollitura decisamente vigorosa e una pentola abbastanza larga..
Già aver macinato da solo, probabilmente ti ha garantito un'efficienza più alta..

2)Non credo di aver capito.. Se con tubo intendi dove metti il densimetro ok.. L'importante è che il densimetro stia a galla..
Il densimetro potrebbe essere sfasato o, molto più probabile, è la misurazione del litraggio ad avere qualche problema.. :)

3) Non ti preoccupare.. Oramai il "danno" è fatto.. Aggiungere lievito tra una settimana, non migliorerebbe le cose.. Nella migliore delle ipotesi, non cambierebbe nulla..

4)Relax and have a homebrew..
90% sarà più buona di una peroni, non mi pare tu abbia fatto grandi paciocchi..
In quest'hobby devi avere taaaaaanta pazienza.. Nemmeno tra 20-30 cotte farai una buona birra..
Magari ti verranno fuori delle gran belle produzioni, ma ci sarà sempre qualcosa che non va, qualcosa che non torna.. E la volta dopo, pur ripetendo la stessa ricetta, ti verrà fuori una merda..
Sei ai primi passi, prima devi imparare a conoscere il tuo impianto, solo dopo potrai tentare di fare birra buona..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...