Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
dea90

iSpindle

Recommended Posts

molto strano però perché col diodo così orientato comunque i 5v non arrivano al p1...

Inviato dal mio SM-G935F utilizzando Tapatalk

Share this post


Link to post
Share on other sites

@the dragonlord Hai programmato la Wemos (naturalmente tramite cavo usb) connessa alla batteria (sistema assemblato) oppure oppure no (solo il modulo)?

 

Share this post


Link to post
Share on other sites

Benissimo, prova adesso senza la batteria , quindi solo il modulo tramite cavo usb.....non è necessario riprogrammare la wemos, ma basta solamente verificare se il led blu inizia a lampeggiare... (naturalmente solo quello con il diodo rimosso) 

Share this post


Link to post
Share on other sites
Benissimo, prova adesso senza la batteria , quindi solo il modulo tramite cavo usb.....non è necessario riprogrammare la wemos, ma basta solamente verificare se il led blu inizia a lampeggiare... (naturalmente solo quello con il diodo rimosso) 


Dici che senza la batteria e senza LED, non è possibile riprogrammare la Wemos?
Mentre lasciando il diodo è possibile sia con che senza batteria?

Share this post


Link to post
Share on other sites

il led non c'entra nulla, il diodo cui si fa riferimento è un altro... il consiglio comunque è di lasciarlo... in caso si fa sempre tempo a toglierlo

Inviato dal mio SM-G935F utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Aggiornamento: Funziona tutto alla grande, l'unica cosa è che con i miei se imposto la formula ottenuta dall'Excel nei parametri di configurazione dell'iSpindel come suggerito da cherryphilip mi restituisce SEMPRE lo stesso valore, se invece aggiungo una nuova variabile su Ubidots incollando la formula allora tutto funziona.....

Andrea

Share this post


Link to post
Share on other sites
Aggiornamento: Funziona tutto alla grande, l'unica cosa è che con i miei se imposto la formula ottenuta dall'Excel nei parametri di configurazione dell'iSpindel come suggerito da cherryphilip mi restituisce SEMPRE lo stesso valore, se invece aggiungo una nuova variabile su Ubidots incollando la formula allora tutto funziona.....
Andrea

Ciao Dragon,
Nel manuale ho riportato un piccolo errore :
La sintassi corretta su AP iSpindel è:

(segno) Numero*tilt^3 (segno) Numero*tilt^2 (segno) Numero*tilt (segno) Numero
Il tutto senza le virgolette.

La sintassi corretta come variabile derivata è:3237eee70021315691b46b1965fbce6f.jpg

Inviato dal mio SM-N9005 utilizzando Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Questo è l'output con 3 digit dopo la virgolacf3a70c21bb5bb6afbee206c1df7aed4.jpg

Inviato dal mio SM-N9005 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

avevo compilato l'excel alla membro di segugio per cui la formula era inutilizzabile... invece ho notato delle oscillazioni molto importanti nella lettura (intervallo 30 minuti)... è normale? si può rimediare secondo te?
38a73b380edf6a35446c8ab3cb71ce62.jpg

Inviato dal mio SM-G935F utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Ho editato la formula come da te suggerito per utilizzare 3 decimali e certamente adesso la lettura si è stabilizzata:

Qualcosa mi dice che sono arrivato alla fine della fermentazione, che dici?:

 

 

Ashampoo_Snap_2017.05.24_08h32m36s_001_.jpg

Edited by the dragonlord

Share this post


Link to post
Share on other sites

Non vedo il valore.... puoi inoltre l'immagine nello stesso formato in allegato?
Ad esempio, la mia fermentazione è stabile da quasi 24 h a 1.0098134672896182f497c7e193636ec7167.jpg

Inviato dal mio SM-N9005 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

non ho capito scusa, intendevi i valori della grid?

Sto copia-incollando dal sito e non dal cellulare:

 

Ashampoo_Snap_2017.05.24_08h41m43s_002_.jpg

p.s.

tieni conto che il dispositivo l'ho inserito nel mosto dopo la fine della primaria

Edited by the dragonlord

Share this post


Link to post
Share on other sites

Adesso voglio provare a vedere se in qualche modo riesco a creare un espressione che mi faccia anche la correzione della densità in funzione della temperatura....

Share this post


Link to post
Share on other sites
Adesso voglio provare a vedere se in qualche modo riesco a creare un espressione che mi faccia anche la correzione della densità in funzione della temperatura....


Già fatto!!

Non trovo le altre immagini, ma in realtà il sistema compensa l'eventuale shift.64d1e594d710c81f6a6c146c25745c5d.jpg89f341e2e3cefef8b9eb04aa18f42cf0.jpg

Inviato dal mio SM-N9005 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

eh l'avevo notato però la correzione è per quando fai la taratura...poi in fase di lettura come si comporta?

 

Inviato dal mio SM-G935F utilizzando Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Nono.... 1.002 è la lettura del clone immerso in acqua a 40c, mentre con il densimetro sempre a 49c il valore letto è di 0.996. Se correggi solo il valore del densimetro ottieni 1.002, in linea con il clone...la stessa verifica è stata fatta a 25c

Inviato dal mio SM-N9005 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

ok ma però poi a regime la densità che leggi dal clone comunque deve essere corretta per riportarla a 20 gradi, giusto?... scusa se sono duro di comptendonio ma oggi proprio non ingrano

Inviato dal mio SM-G935F utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Qualcuno l'ha usato nel trococonico e da inizio fefermentazione, cioè anche in tumultuosa?

Share this post


Link to post
Share on other sites
Qualcuno l'ha usato nel trococonico e da inizio fefermentazione, cioè anche in tumultuosa?

Ho il fastferment....
Alcune foto della temperatura subito dopo l'inoculo del lievito e l'andamento del tilt (stabile)9511aea3d5af23f1660c1a8c055ba122.jpg7f49113ed8ece9f10839766100cb438e.jpg6367c3eea76ced79b74922bec035944f.jpg6d308f5d6a9dbf9a7d85c3ed9fcc299d.jpg

Inviato dal mio SM-N9005 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

io devo ritarare il mio perché ho cannato il discorso della temperatura e perché ho delle oscillazioni davvero importanti... così ne approfitto per mettere la formula giusta direttamente nel device

Inviato dal mio SM-G935F utilizzando Tapatalk

Share this post


Link to post
Share on other sites
3 hours ago, cherryphilip said:


Ho il fastferment....
Alcune foto della temperatura subito dopo l'inoculo del lievito e l'andamento del tilt (stabile)9511aea3d5af23f1660c1a8c055ba122.jpg7f49113ed8ece9f10839766100cb438e.jpg6367c3eea76ced79b74922bec035944f.jpg6d308f5d6a9dbf9a7d85c3ed9fcc299d.jpg

Inviato dal mio SM-N9005 utilizzando Tapatalk
 

Scusa se esco fuori OT... ma stai fermentando oltre i 25°  oppure è un test di fermentazione?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×