Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Recommended Posts

3 hours ago, CalcoliamoBirra said:

Si esatto

:good:

Share this post


Link to post
Share on other sites

Segnalo un forse bug: ho fatto share di una ricetta direttamente qui sul forum. Ha funzionato tutto bene ma non ha riportato le spezie che avevo messo in ricetta.

 

 

Share this post


Link to post
Share on other sites
9 hours ago, noritaka100 said:

Segnalo un forse bug: ho fatto share di una ricetta direttamente qui sul forum. Ha funzionato tutto bene ma non ha riportato le spezie che avevo messo in ricetta.

 

 

Per lo share hai usato il comando Share testo?

Dovrebbe metterle insieme ai luppoli perchè quella funzione riflette ancora della vecchia impostazione.
ho controllato una mia ricetta e si comporta in questo modo, ma evidentemente sulla tua ricetta c'è qualcosa che gli crea problemi.

puoi inviarmi il file della ricetta (long click sulla ricetta, poi salvi con il dischetto) la casella di posta è postmaster[at]paintweb.it sostituisci [at] con la chiocciolina.

Grazie

Share this post


Link to post
Share on other sites

Salve , volevo brassare questa Saison e+g , in bollitura concentrata da 12 L  . Ma è mai possibile che abbia una IBU cosi alta con solo 2 gittate di luppoli a 60 e 30 minuti ? Il quantitativo di luppolo mi sembra veramente irrisorio per tutti quegli IBU , sapendo poi che il luppolo in bollitura concentrata estrae molto meno .....

Mi sembra di avere impostato tutto a dovere , ma questa cosa degli ibu così alti in bollitura concentrata non la capisco proprio !! 

 

saison.jpg

Share this post


Link to post
Share on other sites
9 hours ago, Max Bunker said:

Salve , volevo brassare questa Saison e+g , in bollitura concentrata da 12 L  . Ma è mai possibile che abbia una IBU cosi alta con solo 2 gittate di luppoli a 60 e 30 minuti ? Il quantitativo di luppolo mi sembra veramente irrisorio per tutti quegli IBU , sapendo poi che il luppolo in bollitura concentrata estrae molto meno .....

Mi sembra di avere impostato tutto a dovere , ma questa cosa degli ibu così alti in bollitura concentrata non la capisco proprio !! 

 

 

Salve, l'affermazione che in bollitura concentrata estrae molto molto meno, potrebbe essere vera, ma non nel tuo caso. Mi spiego, se tu mettessi tutti quegli estratti in boil sarebbe vera (avresti una og preboil molto alta e dunque una minore estrazione di amaro). ma tu li metti (correttamente direi, in late addction) per cui l'affermazione che hai fatto è errata, infatti se vai a vedere la tua OG Preboli è di 1.003. è quella la tua OG di partenza per la luppolatura.

  • Thanks 1

Share this post


Link to post
Share on other sites

Perfetto , allora se volessi bollire il 30% circa dell'estratto per 60 minuti insieme al mosto dei grani speciali ,  mi basterebbe spostare il segno di spunta in boil , e il rimanete 70% dell'estratto lasciarlo in Late addition . 

 Grazie 

Share this post


Link to post
Share on other sites
1 hour ago, Max Bunker said:

Perfetto , allora se volessi bollire il 30% circa dell'estratto per 60 minuti insieme al mosto dei grani speciali ,  mi basterebbe spostare il segno di spunta in boil , e il rimanete 70% dell'estratto lasciarlo in Late addition . 

 Grazie 

Si ma non esagerare, altrimenti rischi di avere poi un colore troppo carico, infatti la bollitura degli estratti (specialmente liquidi) tende a scurire il prodotto finale.

 

Share this post


Link to post
Share on other sites

Vorrei segnalare un possibile bug: se scalo gli ingredienti non ricalcola le spezie, sia se aumento il volume della batch sia se lo diminuisco

Share this post


Link to post
Share on other sites
On 2/4/2019 at 22:34, eamaxb said:

Vorrei segnalare un possibile bug: se scalo gli ingredienti non ricalcola le spezie, sia se aumento il volume della batch sia se lo diminuisco

Grazie per la segnalazione

effettivamente le spezie non vengono riscalate... È un bug! Sistemeremo questo problema al prossimo aggiornamento. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×