Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
FUBIZ

Pid Inkbrid Itc-100 Vh

Recommended Posts

Se la lampadina resta sempre accesa anche quando non c’è tensione continua il rele è in corto, sostituiscilo tanto per quello che costa 

  • Like 1

Share this post


Link to post
Share on other sites

Ciao a tutti, ho scritto stamattina in un altro post... Riporto qui, dato che questa discussione mi sembra più attiva, e soprattutto che c'é lucasalvatore28 autore del video citato nel mio post, che peraltro ringrazio per l'ottimo lavoro!!!


Post incollato:
Ciao, mi aggancio alla vostra discussione per chiede info...
Anche io ho montanto ITC (itc-100-vh) e anche io ho ho sostituito la sonda originale con la più precisa pt100 (a 2 fili). Il mio problema é che non riesco a far leggere correttamente la sonda dal dispositivo. Ho impostato il parametro "SN" a "21", come richiesto per la sonda pt100 sul manuale, collegato il - al morsetto 3 e il + al 4. Ho provato anche a invertire la polarità, dato che in una videoguida su YouTube veniva segnalato che questa richiede polarità invertita rispetto alla sonda k.... Il problema rimane.

Con SN a 0 (impostazione per sonda k) la lettura é ovviamente sballata, a 23° segna 20 e a 30° segna 24 (quindi non posso correggere tramite taratura).

Con SN a 21 (impostazione per pt100) mi lampeggia sui due display "oral"! Ho escluso quasi nella sonda o al cablaggio provandone un'altra uguale, anch'essa nuova, che ho in casa.

Qualche idea o suggerimento?
Grazie mille!!!



Inviato dal mio A0001 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×