Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Recommended Posts

salve a tutti, sono un nuovo utente di questo forum. espongo subito il mio problema, dopo mesi di notti insonni, mi son deciso di automatizzare il mio impianto con easybrew, dopo aver speso quello che per me risulta un capitale, non riesco a far funzionare arduino, ho provato tutte le soluzioni, ma niente, all'inizio mi dava svariati errori nel caricare i file su arduino, dopo esser riuscito credo a non avere più errori arriva il momento di testare la temperatura, ma non succede niente, chi è cosi gentile da darmi una mano, grazie colleghi homebrewer

 

Share this post


Link to post
Share on other sites

Modello di Arduino? Io ho un clone di Arduino 1 e mi fa il tuo stesso difetto

già  anche io ho usato il clone, ma ora sto provando una scheda originale, ma non riesco ancora a farlo partire

Share this post


Link to post
Share on other sites

Ragazzi la cosa da fare è molto semplice... In un sistema windows basta andare in gestione periferiche selezionare la porta in cui è collegato arduino, in quanto Windows non riconoscerà  subito la scheda arduino quindi la potete riconoscere come periferica usb. Una volta fatto ciò basta selezionarla tasto destro e fare click su installa driver. Adesso dovete semplicemente selezionare la cartella in cui è presente tutto il software arduino (per intenderci la cartella dove avete posizionato la versione di arduino per caricare il codice) dopodiché tutte le operazioni di caricamento codice è così via funzioneranno magicamente

Ho scritto di fretta col tel se avete dubbi chiedete

 

 

Inviato dal mio iPhone utilizzando Tapatalk

Share this post


Link to post
Share on other sites

E fin qui va tutto bene. Dopo aver caricato il file OnOff e fatto la verifica, la guida ti chiede di aprire il monitor seriale e, dovresti leggere dei valori numerici ripetuti più volte, quello è il segnale che la sonda funziona. A me quando apro il monitor non esce nulla... Cosa può essere?

Edited by Toolie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...