Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

fabbrob1

Utenti Registrati
  • Content Count

    149
  • Joined

  • Last visited

Community Reputation

0 Neutra

About fabbrob1

  • Rank
    Senior Member
  • Birthday 09/12/1985
  1. [quote]fabbrob1 ha scritto: scusate una domanda, ma se taglio il tratto terminale della manovella originale del marga e lo inserisco nel trapano come fosse una normale punta, il gioco è fatto? O mi perdo qualcosa? [/quote] volevo provare a mettermi domani mattina presto a tagliare e inserire lo spezzone nel trapano. faccio una cagata o va bene??
  2. io faccio una domanda terra terra.. il valore da impostare è il SetValue giusto? quello che viene visualizzato insieme alla temperatura reale. Lui in automatico "accende e spegne" per raggiungere quel prefissato valore. Io devo impostare correttamente in modo che quando la temperatura va sotto il set value venga "accesa" la cintura riscaldante e spenta se il valore è sopra il set value giusto? Nel caso di fornello con elettrovalvola invece se la temperatura è sotto il set value dovrà essere "aperta" (se normalemente chiusa) se invece superiore verrà chiusa.. In poche parole lui fa passare corrente e accende qualsiasi cosa collego quando la temperatura è sotto o sopra il set value?!? o ho capito male tutto..
  3. scusate una domanda, ma se taglio il tratto terminale della manovella originale del marga e lo inserisco nel trapano come fosse una normale punta, il gioco è fatto? O mi perdo qualcosa?
  4. [quote]ORSO ha scritto: ciao...io imposterei così: HIAL= 600 LOAL= -200 DHAL= 5 DLAL= 5 SN= 21 tutti gli altri parametri lasciali come da "factory setting"...vedi il lynk di ebay. se ci sono problemi/dubbi chiedi pure...ti ho inviato via mail lo schemino di collegamento. [/quote] ottimo! stasera provo! volendolo usare come termometro per testare il funzionamento basta che collego la corrente direttamente al power 9 -10 e non inserisco il relè giusto?
  5. [quote]ORSO ha scritto: ciao...con il sesto devono averti inviato una sonda ed un "cubetto" bianco ..è così? dalla foto non capisco se la sonda ha 2 o 3 fili...se ne ha 2 uno lo colleghi al morsetto 3 del sesto uno al 4 e tra il 4 ed il 5 fai un ponte con un altro filo. devi impostare "Sn" a 21 devi collegare i morsetti 6 e 8 del sesto al cubetto bianco morsetti 4 e 3 ... il 6 con il 4 e l'8 con il 3 devi collegare il neutro del 220 Volt direttamente alla fascia riscaldante e la fase la colleghi al morsetti 1 del cubetto e colleghi il morsetto 2 del cubetto alla fascia. per l'alimentazione..ok morsetti 9 e 10 con il 220 Volt di casa. spero di essere stato chiaro..altrimenti chiedi pure. [/quote] grazie mille! sn a 21 ci sono ma mi segnala un errore o allarme tipo "orAL".. devo provare a fare il ponte 4-5 che non ho fatto.. la sonda ha 2 fili (in realtà ne uso una più professionale ma ha sempre 2 attacchi).. per le modalità automatico/pid/manuale quale devo impostare? e i tempi di "reazione" della sonda come posso modificarli? Devo variare il control period ctl? allo stesso tempo non riesco a capire che intendete per temperatura reale letta nella riga alta e la temperatura che si modifica nella riga bassa..
  6. ciao a tutti!! ho acquistato un mesetto fa il termostato in oggetto nella baia per utilizzarlo con la cintura riscaldante ([url]http://www.ebay.it/itm/100-240VAC-Digital-PID-Temperature-Controller-PT100-25A-SSR-/320813025328?pt=LH_DefaultDomain_0&hash=item4ab1f24830[/url] - modello DIS-VR) vista la mia totale ignoranza dal punto di vista elettrico sto incontrando parecchie difficoltà nelle impostazioni e la calibrazione(devo farla?!?). So che altri utilizzano lo stesso modello quindi chiederei il vostro consiglio. Allora ingressi 9 e 10 attacco la corrente da presa a muro senza trasformatore e fin la riesco. La sonda PT100 la collego al 3 e 4 corretto? L' SSR al 6 e 8 e dall'SSR vado alla cintura riscaldante giusto?? Ma la corrente alla cintura passa per il termostato direttamente o devo fare altri tipi di collegamenti? Allo stesso tempo non riesco a capire come impostare il termostato correttamente. Dal menu seleziono "Sn" e metto 21. a Quel punto parte un'allarme. Se lascio 0 sembra invece che vada abbastanza bene. Come si imposta la temperatura di attivazione/disattivazione? Per esperienza personale la velocità di risposta del sensore come è? perche mi pare che facendo alcune prove la temperatura vari molto lentamente.. grazie a tutti, spero riusciate ad aiutarmi!
  7. nel passare dalla pentola di boil al fermentatore come conviene comportarsi? ovvero "pompare" il mosto prendendolo da che punto della pentola?? Nel fondo fondo abbiamo i resti derivanti dal whirlpool giusto? dovrei prendere dall'alto ?
  8. è una mia impressione o nella tua foto non vedo fornelli?
  9. [quote]insubreman ha scritto: ..ricordati che dal boil al fermentatore ci deve essere il raffreddamento; un po' tutti mettono la pompa dopo lo scambiatore di calore. [/quote] ecco si giusto.. piccolo particolare. Finora ho usato una serpentina in rame ma sarà dura usarla anche per produzioni + grandi dei 30 lt che di solito faccio.. Ma quindi boil-scambiatore-pompa-fermentatore in un giro unico o faccio un po di cicli con boil-scambiatore-pompa-boil e a temperatura raggiunta passo in fermentatore? non ho esperienza dello scambiatore..
  10. [quote]eastside ha scritto: Green sembra una centrale nucleare....;) la struttura in legno che stai costruendo mi è sembrato di capire che l'accoppierai con dei fornelloni o sbaglio? se si, mi preoccupa un po l'accoppiamento fuoco/legno... [/quote] In effetti anche a me preoccupa. Però il legno è molto più facile da lavorare a casa da soli per gente inesperta (come me).. Creare questa centrale nucleare non penso sia una cosa fattibile da soli.. che dite??
  11. ciao a tutti! sto cercando di avere le idee ben chiare per cominciare a preparare la struttura che ne dite? Ovviamente la pentola per lo sparge potrei alzarla evitando la pompa.. Ho un dubbio in particolare sul metodo migliore per passare da boil al fermentatore.. consigli? [URL=http://imageshack.us/photo/my-images/27/progettomodel1.jpg/][IMG]http://img27.imageshack.us/img27/2148/progettomodel1.jpg[/IMG][/URL] U [URL=ht]Ik.s[/URL]
  12. [quote]velleitario ha scritto: se è a 0 minuti non devi contaggiare qui: [url]http://www.hobbybirra.info/view_ricetta.asp?id_ricetta_HB=843&ME_ID=44[/url] c'è la versione di tony manzi che ha vinto il concorso [/quote] Vorrei provare anche io a clonare questa ricetta. Sapete aiutarmi con il discorso della luppolatura a 0 minuti?? come devo fare? Per il dry hopping si può usare tranquillamente luppolo in pellet nella hop-bag o sono meglio i fiori? La suddivisione tra acqua di mash e acqua di sparge è a piacere?? Il tempo complessivo è 34giorni?? 1sett+1sett+20gg??
  13. ciao a tutti! Sto studiando anche io un metodo per fissare il motorino alla pentola. Volevo evitare di praticare fori sul coperchio in modo da mantenerlo integro. Avete qualche consiglio? Pensavo a un piatto largo 10cm che attraversa tutta la pentola e si fissa ai manici.. Ma trovarlo in inox e farlo forare ad hoc creo mi costerebbe una fortuna. La soluzione di Rutto mi sembra molto valida però appunto devo forare il coperchio e se per caso il motorino si rompe?!? c'è da dire anche che cosi è ben protetto dal vapore..
  14. qualche consiglio per una birra simile (ambrata) ma senza luppoli americani?!?
  15. Uhm.. Ottimo! Provero a documentarmi! Spero siano anche "lente" e non sparino a mille ;) Grazie!!
×
×
  • Create New...